Configuration File Upgrade Tool

This online tool automatically converts Lightstreamer configuration files (for Allegro/Presto/Vivace editions) from older versions to newer versions.
The input file must pertain to Lightstreamer Server v. 5.1.2 or newer.
Supported configuration files are:

Please select the Lightstreamer Server version for the output file

Please select a configuration file to upload from your local disk

For any question or issue, please contact us at support@lightstreamer.com